There was a problem loading the comments.

.NET and MVC Version Support for Windows Plesk Hosting

Support Portal  »  Knowledgebase  »  Viewing Article

  Print
  • 20/09/2013 3:07 PM

  • .NET 2.0, 3.0, 3.5, 4.0, 4.5, 4.6, 4.7, 4.8 frameworks are currently supported on Windows Plesk Hosting.
  • ASP.NET Core 2.1, 3.1, 5.0 are supportedĀ on Windows Plesk Hosting.

  • MVC 3,4,5 is currently supported on Windows Plesk Hosting.
    As newer versions of ASP.NET MVC (3.0 and higher) are just .NET libraries that are used to create website, all required dependencies will be included in your site bin directory.

Share via
Thank you for your feedback on this article.

Related Articles


Comments

Add Comment

Replying to  

© APC Hosting Pte Ltd